Sie sind nicht angemeldet.

1

22.10.2005, 23:19

Pinnacle Studio 8

Hallo

Ich habe ein Pinnacle studio 8 um filme zu bearbeiten.

Nun aber jetzt habe ich volgende probleme wie krig ich um himmel's willen ein filmchen von meiner fest plate z-b ein sound feil von meiner hks auspuff an lage in die scheiss lauf schine um die filme zu bearbeiten ???


gibt es hir jemend der das programm auch hat oder eine andere version vom pinnacle

wer kann mir da helfen ich dre hir noch durch grrrrrrrrr

silver: hab den thread mal in die IT ecke verschoben

2

23.10.2005, 08:49

pinnacle kenn ich zuwenig. ich arbeite mit adobe premiere... da läufts tiptop...

3

23.10.2005, 12:03

unten hats ne laufschiene für den sound.
einfach die mp3 datei oder sonst was auf die laufschiene ziehen.
dann wird das file automatisch eingebunden und du kannst es zurecht schnippeln...
eigentlich kinderleicht. oder kommt bei dir ne fehlermeldung..-.,

4

23.10.2005, 12:22

jep genau das habe ich auch gemacht und wie du sagst es kommt ne fehler meldung grrrrrrrrrrr

5

24.10.2005, 06:59

Interessant wäre, was für eine Fehlermeldung kommt!
Gruess Rubi

6

24.10.2005, 07:09

Hy

Weis jetzt nich mehr genau irgend wie konnte nicht herfor gholt werden oder so ein müll weis auch net

so ein monster programm und mann kann nich ein mall die dateien in die lauf bahn ziehen grrrrr


die meldung kommt aber auch wenn ich öffnen mache und so im normalen weg was hollen möchte grrrrrrr

Bilder gehen rein wauwww

Aber die filmchen und sound kannn ich nich holen bringe ich irgend wie nich zu stande grrrrrr

7

24.10.2005, 07:22

Also das mit den Filmchen ist so, dass wenn Sie ein bestimmtes Format haben die von Pinacle gar nicht unterstützt werden.

Bist du sicher, dass es MP3 Files sind? WEnn ja, würde ich die mal in den Ordner mit deinem Film Projekt kopieren und dann von dort aus in deinen Film kopieren. Falls das MP3 auf einer CD ist, würde ich es auf die HD kopieren.

Bei mir funktioniert es eigentich einwandfrei.
Gruess Rubi

8

24.10.2005, 07:26

Es ist sehr wichtig, dass die musik-files auf der lokalen Festplatte abgelegt sind. Das Programm lädt die Dateien beim Programm-start oder beim öffnen ins projekt. wenn nun die dateien auf ner cd liegen und diese nicht im laufwerk ist, dann findet er sie nicht.
die dateien werden erst nach dem rendern definitiv ins projekt eingebunden. das gleiche gilt für das verschieben der dateien. wenn du die dateien verschiebst (auf der festplatte, von ordner zu ordner) kann er sie ebenfalls nicht merh finden.

ansonsten musst du die fehlermeldung posten, am besten mit screenshot.
sonst wird die analyse des problems einwenig schwierig...

9

24.10.2005, 08:45

Hy

Meine dateien sind alles uf der HD nich auf cd oder so hmm ja das könnte sein das ich sie kopiert habe in einem anderen ordener und von da genommen habe ich probier heut mall vom tirekten orden zu hollen

und natürlich noch die fehler meldung posten

10

24.10.2005, 08:52

hi.. ich arbeite auch mit dem adobe premiere pro..

dort hat man manchmal probleme wegen der bitrate von den liedern.. hast du es mal mit einem anderen soundfile probiert? manchmal ist es wegen dem file und nicht wegen dem progi..

gruss

11

24.10.2005, 09:26

@samir, das ist so ein adobe kack. wenn du film mit musik erstellst und dann probs bekommst, dann probier einfach das soundfile allein zu exportieren, dann den film. schlussendlich wieder zusammenfügen und dann ist die quali usw ok...